Solve clone stamp, brush, brush shape, etc issues on Photoshop CS4

If this article is useful for you, please, consider to retribute. Thanks

If you have installed Photoshop CS4 and you’re facing issues that are driving you nuts with your clone stamp tool, stamp, pencil, brush shape, tool box doesn’t get always on top, etc maybe I can help you out here. If you’re having issues like some times when you want to use the clone stamp it doesn’t work or some times it works just for the first few clicks or other times it just works fine or also facing the issue with the brush shape when resizing it. Maybe facing issues such the tool box doesn’t get always on top any longer. Well,  I think I got the solution for you! Maybe you have already read that it can be your Wacom Tablet preferences, Photoshop settings, and other thousand of stuffs, but if all that you’ve read or heard is not related to your hardware acceleration or graphic card, forget it all. Normally this can be a problem with some video cards.

Here are three things that you can try. Most of the times the first try below will solve your problem and it will be less work for you than the second option. The 3rd one will solve part of the issue. ;0)

1. Right click on a blank area on your Desktop and select in the contextual menu: Properties, Settings tab, Advanced button, Troubleshoot tab. Now, move the Hardware Acceleration slider one or two levels from right to the left to act as a lower acceleration and click Apply, OK and OK;

2. If the try above didn’t work for you, you can check if you have the latest video drivers installed in your computer by right clicking on My Computer and selecting Properties. Now, on the Hardware tab click Device Manager and click the plus sign ‘+’ next to Display Adapters. Now, right click on the name of your video card and select properties of it. On the Driver tab click Update Driver and allow Windows perform the search in the Internet for updating drivers.

3. This 3rd option doesn’t solve the damaged brush shape/size, but it solves the issue with the clicks. If the tools stop paiting, clonning, erasing, etc, go to the tab Brushes and over there there is a menu on the right side. Click on it and pick the option ‘Reset All Locked Settings’. There you go! The tools may go back to work.

I hope that helps.

If you think that some article from iLucato was useful, help ilucato by contributing here with the amount you think is fair for the help you have received and incentive to create more videos and articles. Thanks in advance..

Filed Under: Dicas e truquesTips and tricksPhotoshopSoftwaresWindows XP

Tags:

My latest images for sale at Shutterstock:








RSSComments (15)

Leave a Reply | Trackback URL

  1. lou Google Chrome Windows says:

    Ola! Vc sabe como arrumar isso no windows 8.1? to sofrendo aqui. obrigada

    • Lou, creio que no 8.1, ao clicar na área de trabalho com o botão da direita, no menu contextual você vai escolher “Resolução de tela” e depois clique no link configurações avançadas e siga os passos de solucionar problemas. Veja se dá certo.

  2. Samia Google Chrome Windows says:

    Muito obrigada!!!! Continue salvando a vida de universitários em reta final que PRECISAM do photoshop!! obrigadaaaaaa!!

  3. William BRAZIL Google Chrome Windows says:

    BRIGADO AMIGO !

  4. Guilherme Encinas Google Chrome Windows says:

    Nossa, muito obrigado!! Estava apanhando disso há vários meses! Funcionou na segunda dica.

    Mês que vem vou dar um Donate! Esse merece =)

    Um abraço, sucesso pra você ;)

  5. Paulo Sergio BRAZIL Google Chrome Windows says:

    LUCATO, obrigado na dica do CS4, deu certo o problema do Laço Poligonal, sumiu.
    Espero que nunca mais volte.
    Outro detalhe: Fui tentar fazer um trabalho, onde na ora deparei que não consta a ferramenta necessária. Não sei se tem CS4 ou pode ser instalada.
    No Editar,Preencher(Full), abre caixa, no item usar: Content Aware, não consta a opção. Este retira e deixa detalhes das fotos invisíveis, recorta.
    Acho o CS4 extendido um programa grande. O CS5 é mais pesado ainda, seria mais a profissionais da área.

    Sinceros Agradecimentos.
    Paulo Sergio.

    • Oi Paulo, que bom que bom que funcionou. Você atualizou o driver ou apenas desabilitou o OpenGL?
      Em relação ao ContentAware, desconheço, mas caso eu descubra algo, posto uma resposta aqui para você.
      Abraços.

    • Acabei de descobrir. Referente ao Content Aware, é obrigatório ter uma área selecionada, caso contrário o Content Aware irá aparecer como desativado (cinza claro). Então se for preencher a imagem toda, dê um select all (Ctrl+A) e depois use o fill.
      Espero que isto ajude.
      Abraços.

  6. Paulo Sergio BRAZIL Google Chrome Windows says:

    FICO LOUCO COM O CS4.
    Lendo estas dicas de problemas no CS4, estou ficando até um pouco doido, com este problema:
    Toda vez que estou utilizando a ferramenta Laço Poligonal na seleção e clicando, de repente some a página inteira do Photoshop e a tela fica inteira branca e no meio o ícone do laço. A pagina volta inteira quando clico 02 vezes com o mouse. Só que perco toda a seleção feita.
    Outro detalhe quando clico na paleta ferramentas com a seta do mouse não abre as opções da caixa das ferramentas. Só clicando com botão direito.
    Tentei diminuir a aceleração DO Hardware, não resolveu.
    Reinstalei novo programa é a mesma coisa e algumas vezes coloquei para restaurar o mesmo. Nada, fica igual.
    Fazer oque então ??? Uso Windows XP.
    Gostaria de uma ajuda.
    Agradeço.
    Paulo Sergio.

    • Olá Paulo.
      Faça algumas tentativas:

      1. Experimente desabilitar (desmarque) o OpenGL para ver se resolve o problema (Edit/Preferences/Performance…);
      2. Atualize o driver da sua placa de vídeo para a versão mais recente no site do fabricante.

      Se nada resolver, eu sugiro você aprender,caso ainda não saiba, a usar a ferramenta caneta (Pen Tool), que é bem melhor e tem um monte de vantagens. Pode remover e adicionar nós a qualquer momento, pode salvar a seleção e editar, esta seleção fica salva como documento .psd, .tif, (aba path), etc. Nunca mais irá usar o laço, creio eu. :0)

      Boa sorte e dê um retorno se resolveu. ;0)
      Bom domingo.

  7. Luiz BRAZIL Mozilla Firefox Windows says:

    Cara deu certo mesmo… na primeira solução problemas resolvido para o CS5 também.

    • Oi Luiz. Obrigado pelo feedback. Ah, mais um comentário. As vezes se você alternar de janela (Alt+tab) para acessar outros softwares enquando usando o PS4 ou PS5, ao voltar ao editor de imagem talvez dê problema nas ferramentas novamente e deverá ajustar mais uma vez a chave deslizante.
      Abs.

Leave a Reply

notify me when a reply is posted.